Quantcast
Download
(169 Kb)
Download
Updated: 01/05/19 02:04 PM
Addon for:
Inventory Grid View.
Compatibility:
Murkmire (4.2)
Updated:01/05/19 02:04 PM
Created:12/23/18 05:57 AM
Monthly downloads:817
Total downloads:16,032
Favorites:51
MD5:
Categories:Plug-Ins & Patches, Bags, Bank, Inventory
Inventory Grid View  Popular! (More than 5000 hits)
Version: 2.0.9.2c
by: DunkleMaterie [More]
- API 100025 Murkmire support
- Add some debugging functionality
- Add polish patch
- Small bugfixes
- Fix behaviour in case of Name element does not exist for a "new" item
- Fix issues concerning reloadui slash command
Archived Files (5)
File Name
Version
Size
Uploader
Date
2.0.9.2b
169kB
DunkleMaterie
01/03/19 09:43 PM
2.0.9.2a
169kB
DunkleMaterie
01/03/19 03:02 PM
2.0.9.2
169kB
DunkleMaterie
01/03/19 04:40 AM
2.0.9.1a
169kB
DunkleMaterie
12/23/18 09:40 AM
2.0.9.1
169kB
12/23/18 05:57 AM


Post A Reply Comment Options
Unread 11/01/19, 09:47 PM  
caer_bannog

Forum posts: 0
File comments: 3
Uploads: 0
hax.lua

I dont see the hax.lua file? Is it supposed to be in the download? I am pretty sure I got the 2.0.9.0.c version

I found it in the 2.0.9.0.b version. seems to work for c also.
Last edited by caer_bannog : 11/01/19 at 09:57 PM.
Report comment to moderator  
Reply With Quote
Unread 11/01/19, 05:17 PM  
Woodie

Forum posts: 0
File comments: 9
Uploads: 0
Originally Posted by Growlf1
The added hax.lua text line works ONLY with version c.
Because Minion don't shows a, b or c version I downloaded and installed 2.0.9.2c manually, then added the hax.lua text again.
I did it BEFORE starting the game.

Now it works on both accounts.
Yeah, I posted about doing it mid-game because that's less time consuming for testing than restarting the whole game after every .ini change. Doing the edit before starting ESO is the better way, like you suggested.
Report comment to moderator  
Reply With Quote
Unread 10/31/19, 06:12 PM  
Growlf1

Forum posts: 1
File comments: 31
Uploads: 0
The added hax.lua text line works ONLY with version c.
Because Minion don't shows a, b or c version I downloaded and installed 2.0.9.2c manually, then added the hax.lua text again.
I did it BEFORE starting the game.

Now it works on both accounts.
Last edited by Growlf1 : 10/31/19 at 06:14 PM.
Report comment to moderator  
Reply With Quote
Unread 10/30/19, 05:50 AM  
KingHailmieee

Forum posts: 0
File comments: 6
Uploads: 0
Re: Re: Got it to work

Originally Posted by KingHailmieee
Originally Posted by Woodie
Started the game and tried to use item from grid view. Didn't work.
Alt+Tab. Opened InventoryGridView.txt and added hax.lua under other lua files in the file. Saved.
Alt+Tab back to ESO. Refresh UI.
Can now use items from grid view.

Can someone else try this and say if it helped?
It's not working for me. >.<
Now it's working for me. Thanks!!. Its not working before because im not using latest patch 2.0.9.2c from Dunklemeterie.
Report comment to moderator  
Reply With Quote
Unread 10/29/19, 05:17 PM  
Growlf1

Forum posts: 1
File comments: 31
Uploads: 0
Works only on first account -and there permanently.
At second account I get lua errors if I start the game with added hax.lua text or if I do it ingame and make reloadui.

It's mystic.
Last edited by Growlf1 : 10/31/19 at 06:15 PM.
Report comment to moderator  
Reply With Quote
Unread 10/28/19, 06:59 AM  
Neverlands
 
Neverlands's Avatar

Forum posts: 6
File comments: 119
Uploads: 0
Re: Got it to work

Originally Posted by Woodie
Started the game and tried to use item from grid view. Didn't work.
Alt+Tab. Opened InventoryGridView.txt and added hax.lua under other lua files in the file. Saved.
Alt+Tab back to ESO. Refresh UI.
Can now use items from grid view.

Can someone else try this and say if it helped?

Works for me - thank you!
Report comment to moderator  
Reply With Quote
Unread 10/27/19, 09:17 PM  
KingHailmieee

Forum posts: 0
File comments: 6
Uploads: 0
Re: Got it to work

Originally Posted by Woodie
Started the game and tried to use item from grid view. Didn't work.
Alt+Tab. Opened InventoryGridView.txt and added hax.lua under other lua files in the file. Saved.
Alt+Tab back to ESO. Refresh UI.
Can now use items from grid view.

Can someone else try this and say if it helped?
It's not working for me. >.<
Report comment to moderator  
Reply With Quote
Unread 10/27/19, 11:49 AM  
David_R_Woods

Forum posts: 0
File comments: 2
Uploads: 0
Re: Got it to work

Originally Posted by Woodie
Started the game and tried to use item from grid view. Didn't work.
Alt+Tab. Opened InventoryGridView.txt and added hax.lua under other lua files in the file. Saved.
Alt+Tab back to ESO. Refresh UI.
Can now use items from grid view.

Can someone else try this and say if it helped?
I can confirm that adding the line:

hax.lua

to InventoryGridView.txt after the existing line 32 ("API.lua") fixes the "Use Item" issue for me.

Thank you!!!
Report comment to moderator  
Reply With Quote
Unread 10/27/19, 10:22 AM  
Woodie

Forum posts: 0
File comments: 9
Uploads: 0
Got it to work

Started the game and tried to use item from grid view. Didn't work.
Alt+Tab. Opened InventoryGridView.txt and added hax.lua under other lua files in the file. Saved.
Alt+Tab back to ESO. Refresh UI.
Can now use items from grid view.

Can someone else try this and say if it helped?
Report comment to moderator  
Reply With Quote
Unread 10/23/19, 11:51 AM  
daimon
Premium Member
 
daimon's Avatar
Premium Member

Forum posts: 9
File comments: 90
Uploads: 0
Apparently it is unfixable at the moment. See GridList comments for further info.
__________________
~·Lotro~ DaimonUI ~·~
avatar by Humon
Report comment to moderator  
Reply With Quote
Unread 10/23/19, 03:16 AM  
Letho
AddOn Author - Click to view AddOns

Forum posts: 229
File comments: 110
Uploads: 1
Report comment to moderator  
Reply With Quote
Unread 10/22/19, 10:40 PM  
Woodie

Forum posts: 0
File comments: 9
Uploads: 0
Almost fixed it

I went into the addons folder, open hax.lua, and inserted:
function TryUseItem(...)
CallSecureProtected("UseItem", ...)
end
under the last function.

Ran the game and everything worked.

Restarted ESO and error reappeared... I'm stumped
Report comment to moderator  
Reply With Quote
Unread 10/22/19, 11:55 AM  
thisisvanda
 
thisisvanda's Avatar

Forum posts: 0
File comments: 19
Uploads: 0
Originally Posted by p-deak
Can confirm that this version, and the older version (by Randactyl, ingeniousclown), are causing UI Errors with Dragonhold.
Yes, same here.
Report comment to moderator  
Reply With Quote
Unread 10/22/19, 10:15 AM  
gvarnadoe

Forum posts: 1
File comments: 11
Uploads: 0
FCOItemSaver is throwing the same error for me. If either one is enabled the error pops up when selecting items. Maybe a common function call?
Report comment to moderator  
Reply With Quote
Unread 10/22/19, 10:10 AM  
p-deak

Forum posts: 0
File comments: 1
Uploads: 0
Can confirm that this version, and the older version (by Randactyl, ingeniousclown), are causing UI Errors with Dragonhold.
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: