Quantcast
Download
(1 MB)
Download
Updated: 05/22/19 03:00 PM
Addon for:
AUI - Advanced UI.
Compatibility:
Elsweyr (5.0.5)
Updated:05/22/19 03:00 PM
Created:12/18/18 05:11 AM
Monthly downloads:835
Total downloads:92,620
Favorites:60
MD5:
AUI - Advanced UI  Popular! (More than 5000 hits)
Version: 2.701
by: DunkleMaterie [More]
This is a replacing plugin for AUI. In case of using Minion to manage addons please follow the installation instructions below.

Installation instructions
  • Remove any existing AUI (keep SavedVariables)
  • Search and install LibStub
  • Search and install LibMediaProvider
  • Search and install LibAddonMenu
  • Search and install AUI version 2.701 (which has a plug symbol)
- 2.701
  • Elsweyr support
  • Cleanup of libraries


- 2.603a
  • REVERT - Support for Battleground HUD Fragment in Framemover

- 2.603
  • Support for Battleground HUD Fragment in Framemover

- 2.602a
  • Correct directory structure in zip file

There was a mistake by uploading the wrong zip file.


- 2.602

- 2.6.01b
  • Add support for Wrathstone
  • Fix some problem concerning loading third party addons (libs) using libstub
  • Fix issue with tooltip on quick slot
Archived Files (7)
File Name
Version
Size
Uploader
Date
2.603a
1MB
DunkleMaterie
03/19/19 05:17 PM
2.603
1MB
DunkleMaterie
03/16/19 05:48 PM
2.602a
1MB
DunkleMaterie
03/15/19 06:35 AM
2.601b
1MB
DunkleMaterie
02/25/19 03:37 PM
2.601a
1MB
DunkleMaterie
02/25/19 02:45 PM
2.601
1MB
DunkleMaterie
02/24/19 02:32 PM
2.600
1MB
12/18/18 05:11 AM


Post A Reply Comment Options
Unread 08/03/19, 07:58 AM  
M-ree

Forum posts: 1
File comments: 99
Uploads: 0
Another odd issue. A few days ago, all numbers/text on health bars stopped showing.
Turns out, for some reason, the default font picked for those (Sansita One) no longer works. Changing to other fonts fixed it, but Sansita One just doesn't show a single letter/digit.

I've no idea how/where fonts are assigned to ESO/add-ons, only that they are most certainly not the system fonts, so if anyone can expain, would be cool.
Report comment to moderator  
Reply With Quote
Unread 07/18/19, 01:23 PM  
BlizzardSpy

Forum posts: 0
File comments: 5
Uploads: 0
Hello,

After looking through M-ree and DunkleMaterie's posts (thank you for that link Dunkle!), I may have solved the problem:

Go to AUI\modules\minimap\Pin.lua and comment out line 538.

Code:
	AUI_MapPin_RefreshImperialCity()
becomes

Code:
--	AUI_MapPin_RefreshImperialCity()

Basically, from my limited knowledge (and someone PLEASE keep me honest), they have removed all the Imperial City stuff from Cyrodiil. It is now completely separate. There is one function: "function AUI.Minimap.Pin.RefreshPins() that gets called all over the damned place in AUI -- this is what keeps the minimap refreshed. This function calls a number of OTHER functions: including the AUI_MapPinPRefreshImperialCity() which is no longer relevent in Cyrodiil. If we remove that call to update things that don't exist anymore, we remove the errors.

I hope this helps people!!

Thanks,
BlizzardSpy



Originally Posted by karthrag inak
Originally Posted by M-ree
Originally Posted by DunkleMaterie
Originally Posted by deflorate
To anyone having a minimap issue right now, this should fix it.

Go to AUI\modules\minimap\classes\MapPinClass.lua, open that in notepad and change "IsImperialCityGate()" to "IsImperialCityPin()"
Hello deflorate,

thank you for this hint, but I think it is better to remove it instead because ZOS removed all ImperialCityGate stuff. See https://github.com/esoui/esoui/commi...846567bf231fec

Sorry for late feedback, I'm very busy atm.

I fixed the version to be playable again. Let's check, what can be done better.

Best regards
Does not seem to be playable. It freezes the whole UI in Cyr after you open the map for any reason, with no way to recover short of /reloadui (and you still cannot use the map in any way, including fast travel).

The errors I am getting are:

* On zone enter or reloadui:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/functions/Events.lua:34: in function 'OnPlayerActivated'
|caaaaaa<Locals> _eventCode = 589824 </Locals>|r

then

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
EsoUI/Ingame/Map/WorldMap.lua:7142: in function '(anonymous)'

On map open then close:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'

After that, the UI is all blurred, most functions don't work, there's no HUD, etc.

Happens only in Cyr -- NOT in IC by the by.

Edit:

Same happens on map subzone change from the alliance base to Cyr proper:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'
i've been seeing this as well - has there been any progress on this?
Report comment to moderator  
Reply With Quote
Unread 07/14/19, 05:54 AM  
karthrag inak

Forum posts: 0
File comments: 14
Uploads: 0
Originally Posted by M-ree
Originally Posted by DunkleMaterie
Originally Posted by deflorate
To anyone having a minimap issue right now, this should fix it.

Go to AUI\modules\minimap\classes\MapPinClass.lua, open that in notepad and change "IsImperialCityGate()" to "IsImperialCityPin()"
Hello deflorate,

thank you for this hint, but I think it is better to remove it instead because ZOS removed all ImperialCityGate stuff. See https://github.com/esoui/esoui/commi...846567bf231fec

Sorry for late feedback, I'm very busy atm.

I fixed the version to be playable again. Let's check, what can be done better.

Best regards
Does not seem to be playable. It freezes the whole UI in Cyr after you open the map for any reason, with no way to recover short of /reloadui (and you still cannot use the map in any way, including fast travel).

The errors I am getting are:

* On zone enter or reloadui:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/functions/Events.lua:34: in function 'OnPlayerActivated'
|caaaaaa<Locals> _eventCode = 589824 </Locals>|r

then

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
EsoUI/Ingame/Map/WorldMap.lua:7142: in function '(anonymous)'

On map open then close:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'

After that, the UI is all blurred, most functions don't work, there's no HUD, etc.

Happens only in Cyr -- NOT in IC by the by.

Edit:

Same happens on map subzone change from the alliance base to Cyr proper:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'
i've been seeing this as well - has there been any progress on this?
Report comment to moderator  
Reply With Quote
Unread 07/03/19, 07:30 AM  
M-ree

Forum posts: 1
File comments: 99
Uploads: 0
Originally Posted by DunkleMaterie
Originally Posted by deflorate
To anyone having a minimap issue right now, this should fix it.

Go to AUI\modules\minimap\classes\MapPinClass.lua, open that in notepad and change "IsImperialCityGate()" to "IsImperialCityPin()"
Hello deflorate,

thank you for this hint, but I think it is better to remove it instead because ZOS removed all ImperialCityGate stuff. See https://github.com/esoui/esoui/commi...846567bf231fec

Sorry for late feedback, I'm very busy atm.

I fixed the version to be playable again. Let's check, what can be done better.

Best regards
Does not seem to be playable. It freezes the whole UI in Cyr after you open the map for any reason, with no way to recover short of /reloadui (and you still cannot use the map in any way, including fast travel).

The errors I am getting are:

* On zone enter or reloadui:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/functions/Events.lua:34: in function 'OnPlayerActivated'
|caaaaaa<Locals> _eventCode = 589824 </Locals>|r

then

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
EsoUI/Ingame/Map/WorldMap.lua:7142: in function '(anonymous)'

On map open then close:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'

After that, the UI is all blurred, most functions don't work, there's no HUD, etc.

Happens only in Cyr -- NOT in IC by the by.

Edit:

Same happens on map subzone change from the alliance base to Cyr proper:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
|caaaaaa<Locals> self = tbl, eventName = "OnWorldMapChanged", registry = tbl, callbackInfoIndex = 21, callbackInfo = tbl, callback = user:/AddOns/AUI/modules/minimap/WorldMap.lua:138, deleted = false </Locals>|r
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'
Last edited by M-ree : 07/03/19 at 07:31 AM.
Report comment to moderator  
Reply With Quote
Unread 06/01/19, 06:22 PM  
Alexandriae

Forum posts: 0
File comments: 55
Uploads: 0
Minimap bug

I'm not sure if this is an AUI issue exactly (could be something to do with Harvestmap or MapPins, posting on all of these), but I've noticed this odd squiggly icon on my map:

My main map


Minimap


From what I can tell, it's appearing in place of group member pins & dragons on my Minimap. When I open my main map, the pins & dragons show as their usual icons. However, when I look on my Minimap, it always has this icon. It has nothing to do with grouping as this happens when I'm not grouped, near a dragon that's in combat. The dragon turns into one of these squiggly boxes until it dies.

Minimap


Main Map


After death

Although it doesn't affect gameplay much, it's a bit bothersome because the icon is weird to look at when I'm moving around. Would appreciate it if you could look into it, thanks!

EDIT: I'm also received this error after updating 2 libraries today (MainMenu & DebugLogger)


Also, a quite major bug for me -
After opening my Main Map, often times my Alt and/or Esc keys "stop working" ingame. My screen stays fuzzy as if I'm still in Map viewing mode like this:


The only fix is a reloadui, but I don't want to have to do this EVERY TIME I start having this issue, which was several times in a row. It makes the game unplayable... I posted these sceenshots to another addon's comments, so I'll just post the link here for you to look at, in case anything relates to this addon https://imgur.com/a/9fU9mjr
Last edited by Alexandriae : 06/01/19 at 06:28 PM.
Report comment to moderator  
Reply With Quote
Unread 05/28/19, 05:56 AM  
The One Demon

Forum posts: 0
File comments: 1
Uploads: 0
Got this random error when entering RiverHold. Seemed to be fine outside of the town.

user:/AddOns/MapPins/MapPins.lua:3564: attempt to index a nil value
stack traceback:
user:/AddOns/MapPins/MapPins.lua:3564: in function 'MapPinAddCallback'
user:/AddOns/MapPins/MapPins.lua:4196: in function 'layoutCallback'
EsoUI/Ingame/Map/WorldMap.lua:3863: in function 'ZO_WorldMapPins:RefreshCustomPins'
EsoUI/Ingame/Map/WorldMap.lua:6375: in function 'ZO_WorldMap_UpdateMap'
(tail call): ?
EsoUI/Ingame/Map/WorldMap.lua:7864: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
user:/AddOns/AUI/modules/minimap/Map.lua:396: in function 'AUI.Minimap.Map.Update'
user:/AddOns/AUI/AUI.lua:28: in function 'AUI_OnFastUpdate'
Last edited by The One Demon : 05/28/19 at 05:57 AM.
Report comment to moderator  
Reply With Quote
Unread 05/25/19, 03:24 AM  
SoboL

Forum posts: 0
File comments: 5
Uploads: 0
I get error messsage when I open Cyrodiil map:

user:/AddOns/AUI/modules/minimap/Pin.lua:257: function expected instead of nil
stack traceback:
user:/AddOns/AUI/modules/minimap/Pin.lua:257: in function 'AUI_MapPin_RefreshImperialCity'
user:/AddOns/AUI/modules/minimap/Pin.lua:538: in function 'AUI.Minimap.Pin.RefreshPins'
user:/AddOns/AUI/modules/minimap/Map.lua:414: in function 'AUI.Minimap.Map.Refresh'
user:/AddOns/AUI/modules/minimap/WorldMap.lua:149: in function 'callback'
EsoUI/Libraries/Utility/ZO_CallbackObject.lua:111: in function 'ZO_CallbackObject:FireCallbacks'
EsoUI/Ingame/Map/WorldMap.lua:6791: in function 'ZO_WorldMap_SetMapByIndex'
EsoUI/Ingame/Map/Keyboard/WorldMapLocations_Keyboard.lua:65: in function 'MapLocations:RowLocation_OnMouseUp'
EsoUI/Ingame/Map/Keyboard/WorldMapLocations_Keyboard.lua:78: in function 'ZO_WorldMapLocationRowLocation_OnMouseUp'
ZO_WorldMapLocationsList1Row1Location_MouseUp:3: in function '(main chunk)'

How fix this?
Report comment to moderator  
Reply With Quote
Unread 05/22/19, 03:09 PM  
DunkleMaterie
AddOn Author - Click to view AddOns

Forum posts: 5
File comments: 110
Uploads: 6
Originally Posted by deflorate
To anyone having a minimap issue right now, this should fix it.

Go to AUI\modules\minimap\classes\MapPinClass.lua, open that in notepad and change "IsImperialCityGate()" to "IsImperialCityPin()"
Hello deflorate,

thank you for this hint, but I think it is better to remove it instead because ZOS removed all ImperialCityGate stuff. See https://github.com/esoui/esoui/commi...846567bf231fec

Sorry for late feedback, I'm very busy atm.

I fixed the version to be playable again. Let's check, what can be done better.

Best regards
Report comment to moderator  
Reply With Quote
Unread 05/21/19, 07:03 PM  
Growlf1

Forum posts: 1
File comments: 26
Uploads: 0
Works fine.

Thank you for this solution.
Report comment to moderator  
Reply With Quote
Unread 05/21/19, 01:24 PM  
deflorate
 
deflorate's Avatar

Forum posts: 0
File comments: 7
Uploads: 0
To anyone having a minimap issue right now, this should fix it.

Go to AUI\modules\minimap\classes\MapPinClass.lua, open that in notepad and change "IsImperialCityGate()" to "IsImperialCityPin()"
Report comment to moderator  
Reply With Quote
Unread 05/21/19, 10:08 AM  
Growlf1

Forum posts: 1
File comments: 26
Uploads: 0
Works in Elsweyr,

if you deactivate Minimap module. I use Votan's instead.

I'm working only with attributes and action bars.
Report comment to moderator  
Reply With Quote
Unread 05/20/19, 06:48 PM  
Alexandriae

Forum posts: 0
File comments: 55
Uploads: 0
Hi Dunkie, are you still updating AUI? After today's update, I'm getting too many errors, I couldn't even clsoe them all Had to disable AUI but I really don't know how to play the game without it! Sensei hasn't logged into ESOUI since March, if you're still around, can you work on a fix for this please?
Report comment to moderator  
Reply With Quote
Unread 05/20/19, 05:46 PM  
cbankston

Forum posts: 1
File comments: 58
Uploads: 0
Fast Travel

After today's Elsweyr update I could not fast travel until AUI was disabled.
Report comment to moderator  
Reply With Quote
Unread 05/20/19, 07:51 AM  
deflorate
 
deflorate's Avatar

Forum posts: 0
File comments: 7
Uploads: 0
Every time i move i get an error, also have no minimap.

https://i.imgur.com/aHjrK5H.png
Report comment to moderator  
Reply With Quote
Unread 05/14/19, 06:19 PM  
Martok73

Forum posts: 0
File comments: 13
Uploads: 0
LUA error after updating to 2.603a

Had not updated in awhile (everything was working fine), decided to check for updates today, and one was available, so I updated and now I'm getting this error message.

Code:
user:/AddOns/AUI/AUI/AUI.lua:172: attempt to index a nil value
stack traceback:
user:/AddOns/AUI/AUI/AUI.lua:172: in function '(main chunk)'
|caaaaaa<Locals> LMP = tbl, isLoaded = false, showStartMessage = true, hasAzurah = false, GetCustomFontList = user:/AddOns/AUI/AUI/AUI.lua:6, AUI_OnFastUpdate = user:/AddOns/AUI/AUI/AUI.lua:26, AUI_OnSlowUpdate = user:/AddOns/AUI/AUI/AUI.lua:36, AUI_SlashCommand = user:/AddOns/AUI/AUI/AUI.lua:49, AUI_OnLoad = user:/AddOns/AUI/AUI/AUI.lua:85 </Locals>|r
Think I should have kept the mindset of if it's not broke don't fix it or update it, lol.


Update: After doing some digging and finding out that Sensi is back updating again and you are no longer working on the addon, and completely removing the AUI folder (kept my saved variables file), then installing the new version from his page the LUA error went away and everything is back to normal working fine again. I do want to thank you for all the work you have done on this addon while Sensi was away and keeping it up and running, it is by far the best addon for ESO available and playing without it is not an option... Thank you.
Last edited by Martok73 : 05/14/19 at 06:55 PM.
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: