Quantcast
 
Results: 37Comments by: ajaxcat1
File: Greymind Quick Slot Bar06/06/21
I not sure what is meant by "tell m...
Posted By: ajaxcat1
I not sure what is meant by "tell me how you would get back to a working situation" BUT I am pretty sure from a quick test I did that is only happens if I have a companion deployed. After tanking tonight for example (no companion) I slotted a couple of pots in other slots and then hit q . No msg.. no vanishing pots from slot 2 on the...
File: Greymind Quick Slot Bar06/06/21
after hitting q to use a pot I find...
Posted By: ajaxcat1
after hitting q to use a pot I find that the other items are no longer slotted. I get several system msgs ITEM EQUP ERROR TYPE #2 --> --> Level 50 0 ITEM EQUP ERROR TYPE #3 --> --> Level 50 0 ITEM EQUP ERROR TYPE #6 --> --> Level 50 0 ITEM EQUP ERROR TYPE #7 --> --> Level 50 0 ITEM EQUP ERROR TYPE #8 --> --> Level 50 0 The l...
File: LibCustomMenu04/29/21
If we make this text change to fix...
Posted By: ajaxcat1
If we make this text change to fix working with Dolgubon Lazy Writ Crafter, what about the bug re: unable to list items on broker? What text file do we need to modify to fix that? e.g. I am using Awesome Guild Store and Advanced Filters, with 6.9.5 all is fine, with latest custom 7.0 the ability to list items is broken. Is this bug...
File: Destinations04/05/21
Same errors for me after latest update....NA eng client
Posted By: ajaxcat1
Got this one as map opens: user:/AddOns/Destinations/Destinations.lua:1449: attempt to index a nil value |rstack traceback: user:/AddOns/Destinations/Destinations.lua:1449: in function 'check_map_state' user:/AddOns/Destinations/Destinations.lua:9714: in function 'OnLoad' |caaaaaa eventCode = 65536, name = "Destinations"
File: Essential Housing Tools02/10/21
Re: EHT Sync Error
Posted By: ajaxcat1
Hi There, this error only started to happen today. Any suggestions please as to the cause ? Err: Community Sync Exemption - an item with the same key has already been added. (could not see how to add an image/file) I have the same thing on mine
File: DecoTrack12/02/20
Re: Housing Hub Integration fixed
Posted By: ajaxcat1
Thank you very much for everything you do! I love this addon.
File: DecoTrack12/01/20
Re: Re: Re: no lua msg but no furniture
Posted By: ajaxcat1
my prob is slightly different. I sent a toon out to all the houses using the button in the addon menu. Since then no furniture appears. Probably should not have done that since it was working before but anyway that's what I did. Now on the housing hub menu and decotrack tab it says I should install deco track which is clearly install...
File: DecoTrack11/30/20
Re: no lua msg but no furniture
Posted By: ajaxcat1
my prob is slightly different. I sent a toon out to all the houses using the button in the addon menu. Since then no furniture appears. Probably should not have done that since it was working before but anyway that's what I did. Now on the housing hub menu and decotrack tab it says I should install deco track which is clearly install...
File: DecoTrack11/30/20
no lua msg but no furniture
Posted By: ajaxcat1
my prob is slightly different. I sent a toon out to all the houses using the button in the addon menu. Since then no furniture appears. Probably should not have done that since it was working before but anyway that's what I did. Now on the housing hub menu and decotrack tab it says I should install deco track which is clearly install...
File: LibGPS11/09/20
same error as others
Posted By: ajaxcat1
I'm not sure what clean install of previous version is when using minion but I downloaded the previous one from here and extracted and then just pasted it over the 3.02 libgps and eht worked fine. (this was after multiple reinstalls if eht ofc)
File: Essential Housing Tools11/09/20
same error
Posted By: ajaxcat1
replacing libgps with the previous version worked for me as well
File: Dolgubon's Lazy Set Crafter05/15/20
Set crafter error
Posted By: ajaxcat1
Suddenly getting this and then icon goes away and cannot access the set crafter except with / commands to set up a new build. Doesn't happen all the time, sometimes reloadui fixes it. Too many anchors processed. Tail of anchor list: Dolgubons_Set_Crafter_Jewelry_TraitComboBoxOpenDropdown-> Dolgubons_Set_Crafter_JewelEnchantName-> Do...
File: AlphaGear 204/18/20
How do i delete a build?
Posted By: ajaxcat1
I's like to clean up some old builds any way to delete them easily?
File: Dolgubon's Lazy Set Crafter04/01/20
I ended up falling back to one of t...
Posted By: ajaxcat1
I ended up falling back to one of the versions listed in the additional files. It's old but working.
File: Dolgubon's Lazy Set Crafter03/25/20
drop down error
Posted By: ajaxcat1
I get this now when filling out the form and say changing the motif to use (or other things) - Is it possibly related to recent tooltip addition? bad argument #3 to 'string.format' (integer expected, got nil) stack traceback: : in function 'string.format' user:/AddOns/LibLazyCrafting/Smithing.lua:1651: in function 'fillOutFromPartic...
File: BestFriends 201803/09/20
So I'm a moron apparently I thought...
Posted By: ajaxcat1
So I'm a moron apparently I thought the switch (show no notifications) meant turn it off in chat so I left it default to ON **NOW** that i fianally figured out it meant show the notification in the upper right it works perfectly DUUUUUUUUUUHHHHHHHH Thanks so much for fixing it - it's a huge quality of life improvement. It's one of...
File: BestFriends 201803/09/20
ajax, the test button should print...
Posted By: ajaxcat1
ajax, the test button should print a chat message to show you that it works. The login/logoff alert should still display in the top-right corner. Does it? Or are you getting the those alerts in the chat as usual? wolf, thanks for that detailed feedback. Update 2.15 should now take care of that. Updated this morning to 2.15 - still...
File: BestFriends 201803/06/20
It runs now but test button when pr...
Posted By: ajaxcat1
It runs now but test button when pressed puts the message in chat. I feel bad even telling you that tbh.
File: BestFriends 201803/06/20
Alright, update 2.13 should fix it...
Posted By: ajaxcat1
Alright, update 2.13 should fix it all. Apparently, Zeni' made breaking changes a week later. It does look like they're trying to improve the chat system, so it's probably worth it. :) Enjoy! I still get :user:/AddOns/BestFriends2018/BestFriends.lua:100: attempt to index a nil value stack traceback: user:/AddOns/BestFriends2018/Bes...
File: BestFriends 201803/06/20
Alright, update 2.13 should fix it...
Posted By: ajaxcat1
Alright, update 2.13 should fix it all. Apparently, Zeni' made breaking changes a week later. It does look like they're trying to improve the chat system, so it's probably worth it. :) Enjoy! P.S. I added a test button in the addon settings, if you want to see it in action quickly. Thank you! going to try it shortly
File: No, thank you!03/04/20
lua error
Posted By: ajaxcat1
EsoUI/Libraries/Utility/ZO_Hook.lua:15: attempt to index a nil value stack traceback: EsoUI/Libraries/Utility/ZO_Hook.lua:15: in function 'ZO_PreHook' |caaaaaa existingFunctionName = "GetAutoCompletionResults", hookFunction = user:/AddOns/NoThankYou/NoThankYou.lua:1008 |r user:/AddOns/NoThankYou/NoThankYou.lua:1011:...
File: BestFriends 201803/04/20
lua error
Posted By: ajaxcat1
sameish user:/AddOns/BestFriends2018/BestFriends.lua:82: attempt to index a nil value stack traceback: user:/AddOns/BestFriends2018/BestFriends.lua:82: in function 'initialize' |caaaaaa event = 65536, addonName = "BestFriends2018" |r
File: BestFriends 201803/02/20
as of this morning I get this if it...
Posted By: ajaxcat1
as of this morning I get this if it's enableduser:/AddOns/BestFriends2018/BestFriends.lua:82: attempt to index a nil value stack traceback: user:/AddOns/BestFriends2018/BestFriends.lua:82: in function 'initialize' |caaaaaa event = 65536, addonName = "BestFriends2018" |r note - there was some type of change that als...
File: BestFriends 201802/28/20
Thank you
Posted By: ajaxcat1
Alright, good to see feedback from more than one user. I'll go over it soon and post again and update. :) EDIT: Well, I'm very glad there's quite a bunch of you enjoying this addon, as it took quite a while to figure this out. Apparently both the new patch and LibChatMessage were interfering :) I took this opportunity to also fix t...
File: BestFriends 201802/25/20
I'm pretty sure it's because of it...
Posted By: ajaxcat1
I'm pretty sure it's because of it using libstub and yes i get chat messages instead of it moving the message. Several addons that used libstub were updated to use libchatmessage because supposedly libstub is deprecated (this is only what I have read I'm not a dev). Ones that did use libstub stopped functioning.