Quantcast
 
Results: 5Comments by: mrw0816
File: Lui Extended07/01/20
Re: Re: Settings
Posted By: mrw0816
I've installed LibStub as a workaround for now and my Settings are back. If this has nothing to do with the problem then please ignore! I am no developer so I don't know all the details :o This worked for me! Thanks you!
File: Lui Extended06/30/20
Re: Re: Re: Re: Re: KNOWN ISSUES | RESOURCES | NEWS
Posted By: mrw0816
Is LUIE showing enabled in the addons menu? Correct. The addon itself seems to be working, I just cant access the settings. Man that is strange. I wonder if an older version of LAM is getting loaded by another addon and that's causing an issue with the settings showing up. Can you run a search for "LibAddonMenu-2.0.txt" in yo...
File: Lui Extended06/29/20
Re: Re: Re: KNOWN ISSUES | RESOURCES | NEWS
Posted By: mrw0816
Is LUIE showing enabled in the addons menu? Correct. The addon itself seems to be working, I just cant access the settings.
File: Lui Extended06/28/20
Re: Re: Re: Settings
Posted By: mrw0816
New player here. I for some reason can't get the settings to show up in the Addon Settings section in game. I have really tried searching for anyone who has had a similar problem but have not found anything. =( Any ideas? have the same problem, now i my complete interface is f***ed and i cant get options for any.. even when i de-a...
File: Lui Extended06/28/20
Settings
Posted By: mrw0816
New player here. I for some reason can't get the settings to show up in the Addon Settings section in game. I have really tried searching for anyone who has had a similar problem but have not found anything. =( Any ideas?